SQL Server Preparation

1. Gopher is compatible with all full versions of Microsoft SQL Server 2000 (or higher).  In addition, Gopher is compatible with Microsoft SQL Server 2005 (or higher) Express Edition with Advanced Services.  Advanced Services are required for Gopher to run properly. 

2. SQL Server should be installed and running with Mixed Mode authentication.

3. Create one new Login for all Gopher users using Windows Authentication.  Typically you would use an Active Directory group for this login.

4. Create one new login for all Gopher users using SQL Authentication.   This will be used by the Gopher program for users to access the specific database from inside of Gopher.