Gopher Prerequisites

Prior to installing Gopher, verify that each workstation is running Windows XP SP3 or higher and Office 2003 or higher with Microsoft Access.  You will also need to have Microsoft .NET 2.0 with SP1 or higher installed on all machines where you will be installing Gopher.

 

If you are running Gopher in a remote desktop (e.g. VPN or Terminal Services) this install must be performed on the remote server where you log in.  Please contact your local IT administrator to handle this type of installation for you.  Please note, if you are running Terminal Services, the application server should be running Microsoft .NET 3.5 with SP1 or higher.

 

These instructions presume installation on a 32-bit operating system.  Please contact Gopher Support for 64-bit operating system specific installation instructions.